Commit 998b798a authored by Bart van der Velden's avatar Bart van der Velden

Fix CMake error for versions < 3.0

parent 1bb8ae82
......@@ -32,7 +32,10 @@ cmake_minimum_required(VERSION 2.8.11)
# Set some policies
# Ignore COMPILE_DEFINITIONS_<Config> properties
cmake_policy(SET CMP0043 NEW)
if (POLICY CMP0043)
cmake_policy(SET CMP0043 NEW)
endif (POLICY CMP0043)
#-----------------------------------------------------------------------------
# Set some options
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment